办公设备维修网

网络组建

您所在的位置:网站首页 网络组建

企业网络组建实战,第一篇,华为路由器、华为三层交换机组网

2021-7-28| 来源: 网络整理| 查看: 569

网工欲善其事,必先画其拓扑——某客户公司网络拓扑图如下:

企业网络组建实战,第一篇,华为路由器、华为三层交换机组网

客户公司网络拓扑图

一、按照拓朴图结构,将网络设备上架,并且以网络跳线连接就绪,以下图所示:

企业网络组建实战,第一篇,华为路由器、华为三层交换机组网

设备安装就位,网络跳线连接就绪

二、开始调试设备:

1、核心交换机(华为S5720-52P-SI-AC)的调试:将USB转console线连接到核心交换机console口,老牌软件SecureCRT走起

(1)进入交换机配置模式:system-view进入交换机配置模式

(2)启用DHCP功能:dhcp enable

(3)创建VLAN:vlan 10

vlan 11

vlan 12

vlan 100

(4)配置VLAN1的IP,方便管理:

interface Vlanif1

ip address 192.168.1.252 255.255.255.0

(5)配置VLAN10的IP,以及配置DHCP和DNS服务器(VLAN11、VLAN12同样配置)

interface Vlanif10

ip address 192.168.10.1 255.255.255.0

dhcp select interface

dhcp server excluded-ip-address 192.168.10.1

dhcp server dns-list 114.114.114.114

(6)配置VLAN100的IP地址,用于上联路由器

interface Vlanif100

ip address 192.168.8.2 255.255.255.0

(7)将1-36端口配置为VLAN10

port-group 1

group-member GigabitEthernet0/0/1 to interface GigabitEthernet0/0/36

port link-type access

port default vlan 10

(8)将43端口配置为VLAN100(上联路由器的接口)

interface GigabitEthernet0/0/43

port link-type access

port default vlan 100

(9)将44端口配置为trunk模式,放行所有VLAN (44、45、46、47、48接口都是下联二层交换机的接口,配置相同,此处不重复写出配置)

interface GigabitEthernet0/0/44

port link-type trunk

port trunk allow-pass vlan 2 to 4094

port description switch

(10)添加静态路由(下一跳地址192.168.8.1为上层路由器接口IP)

ip route-static 0.0.0.0 0.0.0.0 192.168.8.1

2、华为AR1220E-S路由器的配置:

(1)创建VLAN100并配置IP

vlan 100

interface Vlanif100

ip address 192.168.8.1 255.255.255.0

(2)将0/0/1接口(接核心交换机的端口)配置为VLAN100

interface GigabitEthernet0/0/1

port hybrid pvid vlan 100

(3)将GigabitEthernet0/0/8配置为外网口(静态IP)

interface GigabitEthernet0/0/8

tcp adjust-mss 1200

ip address 222.92.76.50 255.255.255.248

nat outbound 2000

(4)配置允许上网的ACL

acl 2000

rule permit source 192.168.8.0 0.0.0.255

(5) 配置静态路由:

ip route-static 0.0.0.0 0.0.0.0 222.92.76.49

ip route-static 192.168.10.0 255.255.255.0 192.168.8.2

ip route-static 192.168.11.0 255.255.255.0 192.168.8.2

ip route-static 192.168.12.0 255.255.255.0 192.168.8.2

3、S5720S-28P-PWR的配置参考核心交换机,不在此写出配置

4、S1720-10GW-PWR和S1820EC-24G不必配置

至此,各个VLAN互通,并且有线网络已经能够上外网了;无线网络部分,即无线控制器AC6005的配置以及无线AP的管理,留到下次讲解



【本文地址】 转载请注明 分类:网络组建

分享到:

今日新闻


点击排行

电脑坏了在普通维修店修好还是去售后服务维修好?区别在哪里?
电脑坏了在普通维修店修好
生活中我使用电脑离不开需要维修,因为电脑在使用的
小事不求人!自己动手组建家庭千兆网络!
小事不求人!自己动手组建
相信大家和我一样都没有经历过56K拨号时代,那个时
视频监控系统安装规范、安装步骤
视频监控系统安装规范、安
视频监控系统是安全技术防范的一个子系统,视频安
小白可以照抄的4种家庭网络布局方案:简单粗暴,告别卡顿
小白可以照抄的4种家庭网
前两天在我的交流群里被群友问到,才发现原来我一直
企业网络组建实战,第一篇,华为路由器、华为三层交换机组网
企业网络组建实战,第一篇
网工欲善其事,必先画其拓扑——某客户公司网络拓扑
看懂最常见视频监控设备接线图,监控安装不求人
看懂最常见视频监控设备接
近几年,随着物联网技术快速发展、智能手机的普及和

推荐新闻


图片新闻

家庭宽带布线之隐形光纤的安装与使用,配件推荐与使用经验分享
家庭宽带布线之隐形光纤的
本内容来源于@什么值得买APP,观点仅代表作者本人
千万别学网络工程是怎么回事
千万别学网络工程是怎么回
千万别学网络工程是怎么回事现在的网络上有很多人都
学了两年笔记本维修,来说说常见的“套路”,希望你能不踩坑
学了两年笔记本维修,来说
在刚出社会的时候,因为年纪小不知道做啥,就跑去电
玩永劫无间需要什么配置?分享6套永劫无间的组装电脑配置推荐
玩永劫无间需要什么配置?
《永劫无间》是一款近期热门的多人动作竞技游戏,虽
打印机复印机耗材有哪些 打印耗材选购及使用指南
打印机复印机耗材有哪些
打印办公设备以及耗材对于一个公司而言是不可缺少的
电脑安装系统的步骤和知识介绍,这些知识不懂您绝对不会装系统!
电脑安装系统的步骤和知识
电脑的操作系统是电脑重要的部分,一台电脑要是无操

专题文章

CopyRight 2018-2019 办公设备维修网 版权所有 豫ICP备16040606号-1